Core 110f/c Troubleshooting
This topic covers the steps for troubleshooting bootup, crash, network, software, and audio issues related to the Q-SYS Core 110f processor and Cinema Core 110c processor.
Learn how to identify and troubleshoot Q-SYS Core 110f processor and Cinema Core 110c bootup issues.
Normal Bootup – Front Panel OLED
First, compare any boot issue to the behavior of a properly working Core. Normally, the front panel LED display shows the QSC Systems splash screen for about two minutes, followed by Design Status:
Troubleshooting Bootup Issues
Use these instructions if you have a Core that consistently boots to the below states. If you have a Core that is crashing or freezing to any of these states, refer to Crash Troubleshooting.
Symptoms
- Power LED is off
- OLED display panel is black
Possible Causes
- Power source
- Hardware failure – motherboard, audio board, front panel board
Resolution
Try a new power source – does the Core power on?
- If yes, problem solved!
- If no, contact Support.
Symptoms
- Power LED is on and OLED panel displays "QSC Systems" continuously
- Power LED is on and the OLED panel is black
or
Possible Causes
- Motherboard failure
- Audio board failure
- Front panel PCBA failure
- Corrupt OS or flash storage
- No product key installed
Resolution
First, if there are any BIOS beep codes, refer to the Interpreting BIOS Beep / Error Codes section. Then, follow this resolution workflow. To connect a monitor to the Core for diagnosis, see the Interpreting HDMI Display Output section.
Note: If you do not see the Core in Configurator and you do not have a monitor to connect to the Core's HDMI port, contact Support.
Symptoms
You see "Core X" in Configurator. This means that the Core has no product key.
Possible Causes
- Occurs after a Rescue Image USB is applied.
- Occurs after the motherboard is replaced.
Resolution
Contact Support for assistance with reinstalling the product key.
Symptoms
You see a "Compromised" error in the Core Status component.
Possible Causes
This is usually caused by a scripting bug, which is a software issue. It could also indicate a hardware failure.
Resolution
Power-cycle the Core.
- If the error disappears after the Core comes back online, it was a software issue.
- If the error reappears after the Core comes back online, it indicates a possible hardware failure. Contact Support.
Interpreting BIOS Beep / Error Codes
Whenever a recoverable error occurs during POST, the BIOS causes the board’s speaker to beep and the front panel power LED to blink an error message indicating the problem. Refer to this table for an explanation of beep codes:
Type | Pattern |
---|---|
F2 Setup/F10 Boot Menu Prompt |
One 0.5 second beep when the BIOS is ready to accept keyboard input |
BIOS update in progress |
None |
Video error (no add-in graphics card installed) |
On-off (1.0 second each) two times, then a 2.5-second pause (off), the entire pattern repeats (beeps and pause) once and the BIOS will continue to boot. |
Memory error |
On-off (1.0 second each) three times, then a 2.5-secod pause (off), the entire pattern repeats (beeps and pause) until the system is powered off. |
Thermal trip warning |
Alternate high and low beeps (1.0 second each) for eight beeps followed by system shut down. |
Interpreting NIC LEDs
Link/Activity
- When the left LED is illuminated, it indicates a valid link to a network switch.
- The left LED blinks at a nominal rate while there are network transmissions in process, which should be most of the time once the Core has booted.
Link Speed
- If the Link LED is illuminated but the Link Speed LED is not, the Core has established a 10 Mbps link to a switch.
- If the Link Speed LED is illuminated GREEN, the Core has established a 100 Mbps to a switch.
- If the Link Speed LED is illuminated ORANGE, the Core has established a 1000 Mbps link to a switch.
Interpreting HDMI Display Output
You can connect a monitor to the Core 110f/c's HDMI port to assess whether the Core is booting properly or has an issue.
- Power off the Core.
- Connect a monitor to the HDMI port on the Core's rear panel. (Note that if you have a DVI monitor, you must use a DVi-D adapter.)
- Power on the monitor and the Core. See below for screen explanations.
For Q-SYS 7.x and later, the Q-SYS splash screen appears, followed by a black screen after the Core finishes booting.
In this case, the HDMI output is a black screen. Contact Support.
In this case, you see the EFI Shell. A Rescue Image is required. Contact Support.
After you apply a rescue image, you see the Q-SYS splash screen, followed by the OS kernel output process. When the output stops, you see your Core's unique name.
Learn how to identify and troubleshoot Core 110f and Cinema Core 110c crashes.
Core reboots and then freezes
Symptoms
After the Core reboots, it freezes on its own.
Resolution
- Monitor memory and file handle usage in the Core Status component (with Verbose mode enabled).
- Monitor the Core processor temperature and chassis temperature in the Core Status component.
- Review the Core's log data to determine what may be causing the crash.
- Run a blank design to see if the Core still crashes. If the Core crashes with a blank design, the cause could be faulty hardware or a power source issue.
- Update the Core's firmware to a different Q-SYS version. If the Core does not crash with the updated version, the problem is likely related to the original Q-SYS version.
Note: Refer to the Q-SYS Release Notes > What's New in Q-SYS 9.12 before upgrading your Core's firmware.
Core cycles through starting, running, stopping, idle states
Symptoms
The Core attempts to load a design and cannot. During this process, the Core cycles through "Starting", "Running", "Stopping", and then "Idle" states.
Resolution
- Power-cycle the Core.
- Load a basic design that contains only a Core Status component to see if the problem persists.
- Examine the log file and look for:
- Core without a proper feature license installed.
- Core cannot program the FPGA of the I/O card – bad card, connection, ribbon cable, Core card.
- Factory reset the Core by pressing both the Next and ID buttons on the front panel. Follow the instructions on the front panel.
Learn how to identify and troubleshoot connection issues related to network connectivity, clocking, and Core Manager.
Intermittent connectivity between the Core and PC
Symptoms
The PC running Q-SYS Designer Software does not maintain a consistent connection to the Q-SYS Core.
Resolution
- Check the Hard Links in Design Properties. Add or remove them, depending on your needs.
- Does the computer have any enterprise software, such as an antivirus program or company configuration, that prevents full access to the network?
- Try a different computer.
- Bypass all switches and connect your PC directly to the Core.
- Save a blank design to the Core.
- If the problem started after adding new items to the design, upgrade the Core to the latest firmware.
Note: Refer to the Q-SYS Release Notes > What's New in Q-SYS 9.12 before upgrading your Core's firmware.
Intermittent connectivity between the Core and peripherals
Symptoms
The Core occasionally loses connectivity with one or more peripherals in the design.
Resolution
- Verify that the Core's NIC is connected at 1 Gb/s. Refer to the Interpreting NIC LEDs section.
- Test with another cable.
- Connect the Core to a different switch port.
- Check that all Network Services are enabled in Core Manager, and that the network switch settings provide access to those protocols.
- Check that the switch is properly configured for Q-SYS Networking Requirements or use a QSC-supplied switch.
PTP clocking or clock sync errors
Symptoms
Status components indicate PTP clock-related errors.
Resolution
- Verify the switch settings. Refer to the Q-SYS Networking Requirements topic.
- Verify that the Core is using its own clock master.
Note: For Dolby Atmos, the IMS3000/CP850 has to be the grandmaster.
- Verify that the LAN connection speed is 1Gb/s. If it is not, and you know that the Core is connected to a 1 Gb/s port on the switch, try using a different cable.
- Try bypassing the switch and connect the Core to the peripheral.
Core Manager communication issues
Symptoms
You are unable to communicate with the Core using Q-SYS Core Manager. You may still be able to discover the Core in Q-SYS Configurator and save and load designs, however.
Resolution
This can be caused by firewalls, browsers, and network settings preventing access to Core Manager. In some cases, it can be due to an overloaded Core CPU from very large designs and firmware limitations. Try the following:
- Check your PC's firewall settings.
- Disable antivirus software.
- Connect your PC directly to the Core and try pinging the Core. Try connecting to a different LAN interface on the Core. If you can now access Core Manager, check the network settings of all LAN interfaces on the Core. See the Network > Basic topic in Core Manager Help and the Initial Discovery and Configuration topic in Q-SYS Networking Requirements.
- Verify that the Core's LAN connection speed is 1Gb/s. If it is not, and you know that the Core is connected to a 1 Gb/s port on the switch, try using a different cable.
- Try a different web browser or PC.
- With Verbose mode enabled, check resource usage in the Core Status component.
- Upgrade to the latest Q-SYS version.
Note: Core Manager communication issues are rarely, if ever, indicative of hardware failure.
Intermittent USB connection issues
Symptoms
Intermittent connectivity with Core-connected USB devices, such as those being used with USB Video Bridge and USB Audio Bridge.
Resolution
- Verify that any USB power-saving features are disabled in Windows.
- Try a different USB 2.0 cable.
- Does the issue only occur with a specific device? If so, it could be device-related.
Unable to Save to Core and run
Symptoms
You receive an error when trying to save and run a design to the Core.
Resolution
Depending on the nature of the error, try the following:
- Are the proper feature license keys installed? See Licensing.
- Try saving a blank design to the Core.
- Try a different Q-SYS Designer version.
- Power-cycle the Core.
- Ensure that your PC has the latest Windows 10 updates.
- Check your computer's firewall or security settings.
Cannot upgrade or downgrade Core firmware
Symptoms
You receive an error when attempting to upgrade or downgrade the Core's firmware.
Resolution
Depending on the nature of the error, try the following:
- Are the proper feature license keys installed? See Licensing.
- Try saving a blank design to the Core.
- Try a different Q-SYS Designer version.
- Power-cycle the Core.
- Ensure that your PC has the latest Windows 10 updates.
- Check your computer's firewall or security settings.
- Factory reset the Core by pressing both the Next and ID buttons on the front panel. Follow the instructions on the front panel.
Note: Refer to the Q-SYS Release Notes > What's New in Q-SYS 9.12 before upgrading your Core's firmware.
No Atmos audio in a commissioned system
Symptoms
An Atmos audio link is no longer working.
Resolution
An Atmos audio link can be severed for many reasons. A key point to understand is that one device in a failed state can induce another device to become unresponsive as well. This does not necessarily mean the system is at fault, similar to how a tripping AC breaker does not necessarily indicate the breaker is at fault.
Note: If this is a new system, review the QSC Application Guide: Using Q-SYS with Dolby® Atmos and the Q-SYS Networking Requirements. Then, proceed with troubleshooting.
- Is the CP850 diagnosed as "OK" per Dolby diagnostics?
- Is the CP850 playing AES67 content?
- Is there any fault status showing on the Core's front panel, in the Core Status component in the design, or in the event log?
- Is the Core clocking to itself (as grandmaster, or GM) or to the CP850?
- Does the grandmaster MAC address show a correct Dolby address?
- Has something new been added to the Q-LAN network switch?
- Has anyone updated the system prior to the fault occurring?
- Try power-cycling the entire system: Core, CP850, and network.